Reef Central Online Community
Premium Aquatics

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Marine Fish Forums > Fish Disease Treatment
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/11/2019, 05:54 PM   #1
snuffie381
Registered Member
 
Join Date: Jan 2011
Posts: 14
5 month fallow period not enough?

About 7 months ago I believe I was hit with velvet. After dealing with flukes for a long time, I was finally able to deal with it through hypo and after a month of watching the fish added them into the DT. The fish went through Cupramine and every fluke medication you can imagine.

In August I did add caulerpa from a frag tank which is why I titled this 5 months. Fish were added Monday night and yesterday blue tang had a spot. Today Flame Angel has one spot and Kole Tang has one spot and I saw them scratch. They had no spots when I had pulled them out of the QT tanks and they were in there with a Powder Blue Tang which has no spots right now.
He didn't get added to the DT because I purchased a few more tangs including a Powder Brown Tang and wanted to add them all at the same time. Tank is 265g for the tang police. At the time of removal QT tanks had no medications.

So 5 months of not touching the tank and I don't know what to say. I suppose this could be something else and I will know for sure in a couple days but this is beyond frustrating. Also the 3-4 day time frame for showing spots seems in line from what I understand of the life cycle of ich had it been in the tank when I added the fish. I've read about this happening to others before and thought "user error" had to be the answer based on science...guess not.


snuffie381 is offline   Reply With Quote
Old 01/11/2019, 08:34 PM   #2
Dmorty217
Saltwater Addict
 
Dmorty217's Avatar
 
Join Date: Jan 2012
Location: Vandalia OHIO
Posts: 11,329
Quote:
Originally Posted by snuffie381 View Post
About 7 months ago I believe I was hit with velvet. After dealing with flukes for a long time, I was finally able to deal with it through hypo and after a month of watching the fish added them into the DT. The fish went through Cupramine and every fluke medication you can imagine.

In August I did add caulerpa from a frag tank which is why I titled this 5 months. Fish were added Monday night and yesterday blue tang had a spot. Today Flame Angel has one spot and Kole Tang has one spot and I saw them scratch. They had no spots when I had pulled them out of the QT tanks and they were in there with a Powder Blue Tang which has no spots right now.
He didn't get added to the DT because I purchased a few more tangs including a Powder Brown Tang and wanted to add them all at the same time. Tank is 265g for the tang police. At the time of removal QT tanks had no medications.

So 5 months of not touching the tank and I don't know what to say. I suppose this could be something else and I will know for sure in a couple days but this is beyond frustrating. Also the 3-4 day time frame for showing spots seems in line from what I understand of the life cycle of ich had it been in the tank when I added the fish. I've read about this happening to others before and thought "user error" had to be the answer based on science...guess not.

Did you QT the new fish?? If so what did you do? I would ask where you got the fish from but it doesn’t matter if you didn’t QT. If there are low O2 spots in the tank ie roxk or sand there can be dormant cysts that will “activate” again when the O2 levels allow.


__________________
Fish are not disposable commodities, but a worthwhile investment that can be maintained and enjoyed for many years, providing one is willing to take the time to understand their requirements and needs

Current Tank Info: 625g, 220g sump, RD3 230w, Vectra L1 on a closed loop, 3 MP60s, MP40. Several QTs
Dmorty217 is offline   Reply With Quote
Old 01/11/2019, 08:56 PM   #3
snuffie381
Registered Member
 
Join Date: Jan 2011
Posts: 14
everything was QTed...the fish were run through copper four months ago. I spent the last 3-4 months battling flukes. If they still have flukes there is nothing I could have done after prazi, formalin, paraguard, and finally 7 day hypo. But ich shouldn't be around and I would imagine my powder blue tang is as good as a black molly for confirmation if the fish had it prior to going back to the DT.


snuffie381 is offline   Reply With Quote
Old 01/12/2019, 01:02 PM   #4
Joe0813
Registered Member
 
Joe0813's Avatar
 
Join Date: Mar 2011
Location: Boston strong
Posts: 2,720
how long was the DT fallow?


__________________
Joe and Jenny

Current Tank Info: 180 reef
Joe0813 is offline   Reply With Quote
Reply

Tags
fallow, marine ich

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 04:51 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.