Reef Central Online Community
Premium Aquatics

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Lighting, Filtration & Other Equipment
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 05/17/2018, 12:47 PM   #3951
homer1475
Registered Member
 
homer1475's Avatar
 
Join Date: Mar 2015
Location: Upstate NY
Posts: 4,970
Yup sorry, didn't realize I posted the plastic ones. I used the ones Orcus Varuna posted.


__________________
80G SCA Build: http://reefcentral.com/forums/showthread.php?t=2560256

Originally posted by der_wille_zur_macht:

"He's just taking his lunch to work"
homer1475 is offline   Reply With Quote
Old 05/19/2018, 12:28 AM   #3952
marthin
Registered Member
 
Join Date: Feb 2007
Location: Lincoln
Posts: 75
looking for 8x80 watt 4 cluster settings

Hi guys and girls,
after some problems for the first 2 years with a hybrid, ATI Germany sorted me out with a new (UV led but not wireless) unit that has now been running for over 6 months without problems.
having found that my pelmit was actually dropping MDF into my tank () I finally suspended the light and within a week my nutrients dropped to almost nothing (my tank was more alcoholic than me and yet nitrates >50ppm for 18 months plus)
The tank seems to be starting to look hugely different apart from red slime still persist but things are slow to improve in reef tank.
What is your lighting period and intensity that produce great growth and colour?
Any replies or links would be fantastic!
Regards
Mart


marthin is offline   Reply With Quote
Old 05/19/2018, 02:59 PM   #3953
GQuinn
Registered Member
 
Join Date: Feb 2005
Posts: 1,002
[[email protected] ATI NA;25438202]Only if it has a problem. Most will keep time, however if yours does not hooking it to your local network is an easy way to fix it.


The last four days in a row I have come home to a dark tank. As soon as I connect to it it seems to work. This is very frustrating. I already had a problem with a ballast when I received this now this. This is the latest version power module (black color). What do I have to do to get this to work consistently? How do I know if this is keeping time and how do I hook it up to a local network?


GQuinn is offline   Reply With Quote
Old 05/21/2018, 09:49 AM   #3954
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 140
[QUOTE=GQuinn;25440055]
Quote:
Originally Posted by [email protected] ATI NA View Post
Only if it has a problem. Most will keep time, however if yours does not hooking it to your local network is an easy way to fix it.


The last four days in a row I have come home to a dark tank. As soon as I connect to it it seems to work. This is very frustrating. I already had a problem with a ballast when I received this now this. This is the latest version power module (black color). What do I have to do to get this to work consistently? How do I know if this is keeping time and how do I hook it up to a local network?
Please send us an email so we can get to the bottom of your issue. This is not something we have encountered, so I cannot explain why it is happening.

customercare @ our domain atinorthamerica.com


__________________
Keith - ATI North America
Have a problem? Start a support ticket here: https://www.atinorthamerica.com/contact/
Call us at (303) 459-2119 - 25 years in aquariums, 12 professionally

Current Tank Info: 175g mixed powered by an ATI LED Powermodule
Keith@ ATI NA is offline   Reply With Quote
Old 05/22/2018, 06:40 PM   #3955
agv180
Registered Member
 
Join Date: Oct 2009
Posts: 82
hi everyone
I am looking the cable for the lamp ati powermodule led first generation.
I bought a used one and they never gave me the cable and I could not install it because of the configuration


The ref is 240HM


agv180 is offline   Reply With Quote
Old 05/29/2018, 08:00 PM   #3956
jwgill
Registered Member
 
Join Date: Jul 2011
Location: DWTN St. Pete
Posts: 118
Quote:
Originally Posted by agv180 View Post
hi everyone
I am looking the cable for the lamp ati powermodule led first generation.
I bought a used one and they never gave me the cable and I could not install it because of the configuration


The ref is 240HM
You need to email ati directly with that number from the inside of legs. its about $26 +shipping


jwgill is offline   Reply With Quote
Old 05/31/2018, 07:00 PM   #3957
Orcus Varuna
Registered Member
 
Orcus Varuna's Avatar
 
Join Date: Mar 2016
Location: Punta Gorda, FL
Posts: 609
[[email protected] ATI NA;25441059]
Quote:
Originally Posted by GQuinn View Post



Please send us an email so we can get to the bottom of your issue. This is not something we have encountered, so I cannot explain why it is happening.



customercare @ our domain atinorthamerica.com


Keith my schedule typically runs until 9pm est and all of a sudden my room got bright, I like over and my tank was on mid day brightness again. I synced to the light and it immediately reverted back to the programmed schedule time. I didnít have any power disruptions either itís like the light just lost track of time. Does this signify I could have a hardware issue? Iíd be really bummed if I do because it was a factory 2nd and I literally just passed my 90 day warranty.


Sent from my iPhone using Tapatalk


Orcus Varuna is online now   Reply With Quote
Old 06/01/2018, 09:27 AM   #3958
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 140
[QUOTE=Orcus Varuna;25447493]
Quote:
Originally Posted by [email protected] ATI NA View Post



Keith my schedule typically runs until 9pm est and all of a sudden my room got bright, I like over and my tank was on mid day brightness again. I synced to the light and it immediately reverted back to the programmed schedule time. I didnít have any power disruptions either itís like the light just lost track of time. Does this signify I could have a hardware issue? Iíd be really bummed if I do because it was a factory 2nd and I literally just passed my 90 day warranty.


Sent from my iPhone using Tapatalk

Sorry to hear about your trouble, please send us an email so we can create a support ticket and get to the bottom of your issue.

Cheers


__________________
Keith - ATI North America
Have a problem? Start a support ticket here: https://www.atinorthamerica.com/contact/
Call us at (303) 459-2119 - 25 years in aquariums, 12 professionally

Current Tank Info: 175g mixed powered by an ATI LED Powermodule
Keith@ ATI NA is offline   Reply With Quote
Old 06/02/2018, 11:24 AM   #3959
jwgill
Registered Member
 
Join Date: Jul 2011
Location: DWTN St. Pete
Posts: 118
[[email protected] ATI NA;25441059]
Quote:
Originally Posted by GQuinn View Post

Please send us an email so we can get to the bottom of your issue. This is not something we have encountered, so I cannot explain why it is happening.

customercare @ our domain atinorthamerica.com
Ive tried reaching out to this email the last week and haven't received response back. please advise.


jwgill is offline   Reply With Quote
Old 06/04/2018, 12:55 PM   #3960
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 140
[QUOTE=jwgill;25448488]
Quote:
Originally Posted by [email protected] ATI NA View Post

Ive tried reaching out to this email the last week and haven't received response back. please advise.
I responded to both of your requests, please check your junk folder.


__________________
Keith - ATI North America
Have a problem? Start a support ticket here: https://www.atinorthamerica.com/contact/
Call us at (303) 459-2119 - 25 years in aquariums, 12 professionally

Current Tank Info: 175g mixed powered by an ATI LED Powermodule
Keith@ ATI NA is offline   Reply With Quote
Old 06/21/2018, 04:13 AM   #3961
Campitelli
Registered Member
 
Join Date: Oct 2014
Location: Italy
Posts: 18
Quote:
Originally Posted by [email protected] ATI NA View Post
The software engineers in Germany are working on an easy way to connect your Powermodule directly to your local network, which will keep the internal clock synced with your home network. You can already do this in the back end, but it is difficult especially if you don't have any network or linux experience.

Unfortunately I do not have an ETA.


Procedure doc is already available and it is not so complex to be applied. Of course the best will be to have it managed by plafo sw as for AI.


Inviato dal mio iPhone utilizzando Tapatalk


Campitelli is offline   Reply With Quote
Old 06/21/2018, 10:16 AM   #3962
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 140
Quote:
Originally Posted by Campitelli View Post
Procedure doc is already available and it is not so complex to be applied. Of course the best will be to have it managed by plafo sw as for AI.


Inviato dal mio iPhone utilizzando Tapatalk
It is not terribly complex if you know about routers and how to find IP addresses of devices attached to your router.. Most people do not.


__________________
Keith - ATI North America
Have a problem? Start a support ticket here: https://www.atinorthamerica.com/contact/
Call us at (303) 459-2119 - 25 years in aquariums, 12 professionally

Current Tank Info: 175g mixed powered by an ATI LED Powermodule
Keith@ ATI NA is offline   Reply With Quote
Old 06/21/2018, 10:52 PM   #3963
Campitelli
Registered Member
 
Join Date: Oct 2014
Location: Italy
Posts: 18
Quote:
Originally Posted by [email protected] ATI NA View Post
It is not terribly complex if you know about routers and how to find IP addresses of devices attached to your router.. Most people do not.


I agree! But it is a German product so is very well done but as most of technical German product poor in documentation and not ďuser friendlyĒ in features. This ďaxiomĒ is almost very well known in EU. .....is the same as you use windows or Linux as OS .... you should kwon that Linux is very solid but very complex.


Inviato dal mio iPhone utilizzando Tapatalk


Campitelli is offline   Reply With Quote
Old 06/22/2018, 06:28 AM   #3964
[email protected]
Registered Member
 
Join Date: Jul 2010
Location: Minneapolis, MN
Posts: 504
Hi,

I have always been a halide with vho kind of guy. But with my new build of only acro tank , wanna go with a powermodule .Questions for you guys before I drop 2K on it :-

1. Will a 8x54watts powermodule cover a 48 x 36 inch footprint area or is it better to try an get 2 powermodule of 6x54 watts ?

2. How strong are the led pucks when all T5s are on ? Do I still get any shimmer from them ?

Regards,
Abhishek


abhishek@1985 is offline   Reply With Quote
Old 06/22/2018, 09:12 AM   #3965
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 140
Quote:
Originally Posted by Campitelli View Post
I agree! But it is a German product so is very well done but as most of technical German product poor in documentation and not ďuser friendlyĒ in features. This ďaxiomĒ is almost very well known in EU. .....is the same as you use windows or Linux as OS .... you should kwon that Linux is very solid but very complex.


Inviato dal mio iPhone utilizzando Tapatalk
I understand but I do the support which means I will be responsible for helping people do this and if they are not somewhat knowledgeable on the subject it will be a nightmare.


__________________
Keith - ATI North America
Have a problem? Start a support ticket here: https://www.atinorthamerica.com/contact/
Call us at (303) 459-2119 - 25 years in aquariums, 12 professionally

Current Tank Info: 175g mixed powered by an ATI LED Powermodule
Keith@ ATI NA is offline   Reply With Quote
Old 06/22/2018, 09:17 AM   #3966
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 140
Quote:
Originally Posted by [email protected] View Post
Hi,

I have always been a halide with vho kind of guy. But with my new build of only acro tank , wanna go with a powermodule .Questions for you guys before I drop 2K on it :-

1. Will a 8x54watts powermodule cover a 48 x 36 inch footprint area or is it better to try an get 2 powermodule of 6x54 watts ?

2. How strong are the led pucks when all T5s are on ? Do I still get any shimmer from them ?

Regards,
Abhishek
A single 8 bulb unit will cover 36 no problem. My tank is 29" and it would easily go well beyond what its covering now. They have so much power you can easily raise it an inch or two if you wanted acropora in the front. Mine is also 29" tall and I can grow acro in the sand.

There is still shimmer, but not like an LED lit tank it is very subtle.


__________________
Keith - ATI North America
Have a problem? Start a support ticket here: https://www.atinorthamerica.com/contact/
Call us at (303) 459-2119 - 25 years in aquariums, 12 professionally

Current Tank Info: 175g mixed powered by an ATI LED Powermodule
Keith@ ATI NA is offline   Reply With Quote
Old 07/14/2018, 05:06 AM   #3967
robb1977
Registered Member
 
Join Date: Jul 2009
Posts: 2
I have a 48x24 tank. Just wondering whether to get the 39w or 54w and whether 6 or 8 tubes.
What do you guys recommend?


Sent from my iPhone using Tapatalk


robb1977 is offline   Reply With Quote
Old 07/16/2018, 09:40 AM   #3968
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 140
Quote:
Originally Posted by robb1977 View Post
I have a 48x24 tank. Just wondering whether to get the 39w or 54w and whether 6 or 8 tubes.
What do you guys recommend?


Sent from my iPhone using Tapatalk
I would certainly recommend the 54w on a 48" tank. Not only does it look better (IMO) but it will ensure the most uniform intensity throughout the tank. Either the 6 or 8 bulb would be fine, just depends on what kind of coral you wish to grow and where you want to put them.


__________________
Keith - ATI North America
Have a problem? Start a support ticket here: https://www.atinorthamerica.com/contact/
Call us at (303) 459-2119 - 25 years in aquariums, 12 professionally

Current Tank Info: 175g mixed powered by an ATI LED Powermodule
Keith@ ATI NA is offline   Reply With Quote
Old 07/16/2018, 02:15 PM   #3969
Jay Ellul
Registered Member
 
Join Date: Feb 2014
Posts: 135
I agree. Always cover a much as the tank as possible


Sent from my iPhone using Tapatalk


__________________
Jay
Jay Ellul is offline   Reply With Quote
Old 07/20/2018, 01:48 AM   #3970
robb1977
Registered Member
 
Join Date: Jul 2009
Posts: 2
Right, I bought the 6x54w hybrid. Iíve got 3 blue plus, a blue special, a coral plus and a purple plus.
Has anyone got any advice on tube order and what to set the LEDS to please. Iíve tried using the web browser but itís quite complex


Sent from my iPhone using Tapatalk


robb1977 is offline   Reply With Quote
Old 07/23/2018, 03:49 PM   #3971
Orcus Varuna
Registered Member
 
Orcus Varuna's Avatar
 
Join Date: Mar 2016
Location: Punta Gorda, FL
Posts: 609
Quote:
Originally Posted by [email protected] ATI NA View Post
It is not terribly complex if you know about routers and how to find IP addresses of devices attached to your router.. Most people do not.


Is there a link to this document/guide you can pm me? Iím not a networking wiz but would like to give it a whirl as my frequent brownouts mess with the internal clock. Support says it is nothing that is wrong with my hardware and will be addressed in a future firmware update, but if there is a workaround now Iíd like to try to do it.


Sent from my iPhone using Tapatalk


Orcus Varuna is online now   Reply With Quote
Old 07/23/2018, 04:30 PM   #3972
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 140
Quote:
Originally Posted by Orcus Varuna View Post
Is there a link to this document/guide you can pm me? Iím not a networking wiz but would like to give it a whirl as my frequent brownouts mess with the internal clock. Support says it is nothing that is wrong with my hardware and will be addressed in a future firmware update, but if there is a workaround now Iíd like to try to do it.


Sent from my iPhone using Tapatalk
Not a problem however I would like to do it in a private email not on here. Keep in mind it is in German so unless you speak German some translate.google.com will be required.


__________________
Keith - ATI North America
Have a problem? Start a support ticket here: https://www.atinorthamerica.com/contact/
Call us at (303) 459-2119 - 25 years in aquariums, 12 professionally

Current Tank Info: 175g mixed powered by an ATI LED Powermodule
Keith@ ATI NA is offline   Reply With Quote
Old 07/23/2018, 04:40 PM   #3973
Orcus Varuna
Registered Member
 
Orcus Varuna's Avatar
 
Join Date: Mar 2016
Location: Punta Gorda, FL
Posts: 609
Quote:
Originally Posted by [email protected] ATI NA View Post
Not a problem however I would like to do it in a private email not on here. Keep in mind it is in German so unless you speak German some translate.google.com will be required.


PM sent thank you Keith.


Sent from my iPhone using Tapatalk


Orcus Varuna is online now   Reply With Quote
Old 07/23/2018, 06:29 PM   #3974
Orcus Varuna
Registered Member
 
Orcus Varuna's Avatar
 
Join Date: Mar 2016
Location: Punta Gorda, FL
Posts: 609
Quote:
Originally Posted by [email protected] ATI NA View Post
Not a problem however I would like to do it in a private email not on here. Keep in mind it is in German so unless you speak German some translate.google.com will be required.

I did it! And it actually was not as bad as I thought it was going to be, only took me about 15min. But I completely understand not posting this wide for all users as itís definitely not a average owner workaround. Hopefully they release an easy connect feature similar to the setup wizard AI lights use. Regardless I greatly appreciate the help, thank you.


Sent from my iPhone using Tapatalk


Orcus Varuna is online now   Reply With Quote
Old 07/24/2018, 09:13 AM   #3975
[email protected] ATI NA
Registered Member
 
Join Date: May 2017
Posts: 140
Glad to hear!


__________________
Keith - ATI North America
Have a problem? Start a support ticket here: https://www.atinorthamerica.com/contact/
Call us at (303) 459-2119 - 25 years in aquariums, 12 professionally

Current Tank Info: 175g mixed powered by an ATI LED Powermodule
Keith@ ATI NA is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 06:48 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.