Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > SpectraPure
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 11/20/2018, 07:40 AM   #1
LQT
Registered Member
 
LQT's Avatar
 
Join Date: Feb 2003
Location: Fairfield, CT
Posts: 1,273
Spectrapure ATO pressure sensor tubing ID?

I have the latest generation of the Spectrapure ATO unit. Per the instructions, it says for lengthening the tubing for both the main sensor and backup sensor tubes, use 1/4 airline tubing, which has a 3/16 ID. At first glance, it looks as though the tubing used for the main sensor and backup sensor tubes use a smaller diameter tubing than standard airline tubing. Do you guys know what the inner diameter is for this tubing? Before I go ahead and try to lengthen these lines, I want to make sure I get the right sized barb connectors.


__________________
- Leon (aka - Water Dog)

Working on an upgrade: Deep Blue 57 Edge ATI Acro Garden
LQT is online now   Reply With Quote
Old 11/20/2018, 09:04 AM   #2
SpectraPure
RC Sponsor
 
SpectraPure's Avatar
 
Join Date: Jun 2003
Posts: 4,657
Hi LQT,

I received your email via [email protected] and emailed you back about this!

If you need a custom length and a few extra feet, we can always do that for you. You could get 1/4" airline tube and essentially stick the ends into each other. Putting the airline tubing inside each other with some spit to extend the sensor tube assembly works pretty well for us!

You can always try the barb, but if any air leeches out then you can run into trouble.

Either way you go, I would stay nearby and check to ensure there's no issues!


__________________
Innovators in water technology.
Since 1985!
SpectraPure is offline   Reply With Quote
Old 11/20/2018, 09:53 AM   #3
LQT
Registered Member
 
LQT's Avatar
 
Join Date: Feb 2003
Location: Fairfield, CT
Posts: 1,273
For some reason, I haven’t gotten the email response as yet... I do appreciate the response and advice though! I must admit, I’m definitely a bit apprehensive about cutting the lines, but your solution seems simple enough. If I run into any issues, I’ll let you guys know. Absolutely love the unit by the way!


__________________
- Leon (aka - Water Dog)

Working on an upgrade: Deep Blue 57 Edge ATI Acro Garden
LQT is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 09:21 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.