Reef Central Online Community
Neptune Systems

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Tunze
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/29/2017, 06:50 PM   #1
csb123
Registered Member
 
Join Date: Jul 2004
Location: minnesota
Posts: 104
6105 buzzing

I have and older model 6105 with the prop shaft in power block. It's buzzing because the shaft it tilting off center. I've tried to push it back to center, but after a bit of use it wanders back. The shaft is not removable.

Any suggestions?


csb123 is offline   Reply With Quote
Old 01/30/2017, 09:16 AM   #2
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,421
If it still fits fairly tight in the seat and the shaft has no rust, I would try tapping it in with modest taps (careful not to bend it) with a hammer and a punch, when fully seated it is about 1-2mm below the top of the well the impeller sits in. If it is rusted or comes loose, I would send it in.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 01/30/2017, 04:39 PM   #3
csb123
Registered Member
 
Join Date: Jul 2004
Location: minnesota
Posts: 104
I'll give it a try. Thanks!


csb123 is offline   Reply With Quote
Old 03/13/2018, 02:57 AM   #4
five.five-six
Registered Member
 
five.five-six's Avatar
 
Join Date: Mar 2007
Location: Corona
Posts: 6,387
Blog Entries: 6
I’m having a similar noise. I tried tapping the shaft in but it really didn’t do anything. I’ve shut the pump off because vibration can’t be helping anything but it’s also cut the flow in my tank by 50% which isn’t helping the corals either.


__________________
Originally posted by yellowslayer13:

"I hate that hole"

Current Tank Info: SCMAS Member 135 peninsula euroreef RS180 Apex 250W X2 20k radiums mixed SPS
five.five-six is offline   Reply With Quote
Old 03/13/2018, 08:53 AM   #5
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,421
If you send it in, I am happy to check it out. In some cases I have seen the shaft is bent and we can replace the shaft. If the shaft was loose, the propeller can wobble and that will make noise and then even after the shaft is reinserted the damage to the blades (worn ends) will make it imbalanced and cause noise. If the shaft seat is worn out and the shaft will not stay firmly in the motor, the only repair is a new motor.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 03/13/2018, 05:37 PM   #6
five.five-six
Registered Member
 
five.five-six's Avatar
 
Join Date: Mar 2007
Location: Corona
Posts: 6,387
Blog Entries: 6
The shaft seems centered and firm. Just not 2MM below the well closer to flush and I didn’t want to drive it any harder.

Where do I shipp it?


__________________
Originally posted by yellowslayer13:

"I hate that hole"

Current Tank Info: SCMAS Member 135 peninsula euroreef RS180 Apex 250W X2 20k radiums mixed SPS
five.five-six is offline   Reply With Quote
Old 03/15/2018, 08:19 AM   #7
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,421
Tunze USA
305 Victor St
Austin, TX 78753


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 03/19/2018, 09:45 PM   #8
five.five-six
Registered Member
 
five.five-six's Avatar
 
Join Date: Mar 2007
Location: Corona
Posts: 6,387
Blog Entries: 6
On its way


__________________
Originally posted by yellowslayer13:

"I hate that hole"

Current Tank Info: SCMAS Member 135 peninsula euroreef RS180 Apex 250W X2 20k radiums mixed SPS
five.five-six is offline   Reply With Quote
Old 03/20/2018, 08:28 AM   #9
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,421
Thank you!


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 03/23/2018, 09:58 AM   #10
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,421
I got it, I replaced the shaft and the drive unit, the only charge is the drive unit. One side of the prop was worn done and the shaft and hole in the middle were ground down, it is substantially better, but not perfect, I am assuming a couple weeks of running will improve it more. I was trying to PM but RC is on the fritz and I have to log in over and over and getting into PM's is impossible.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 03/23/2018, 11:22 AM   #11
five.five-six
Registered Member
 
five.five-six's Avatar
 
Join Date: Mar 2007
Location: Corona
Posts: 6,387
Blog Entries: 6
Thank you very much Rodger can you give me a private message on how to pay you?


__________________
Originally posted by yellowslayer13:

"I hate that hole"

Current Tank Info: SCMAS Member 135 peninsula euroreef RS180 Apex 250W X2 20k radiums mixed SPS
five.five-six is offline   Reply With Quote
Old 03/23/2018, 11:26 AM   #12
five.five-six
Registered Member
 
five.five-six's Avatar
 
Join Date: Mar 2007
Location: Corona
Posts: 6,387
Blog Entries: 6
My 11" vlamingi Tang thinks that he is a diamondback goby. He likes digging sand out of his hiding space. I just wish you would take a cue from the Diamondbacks and drop the sand towards the bottom of the tank instead of taking it towards the top. Could this problem have been caused by my tangs burrowing endeavors?


__________________
Originally posted by yellowslayer13:

"I hate that hole"

Current Tank Info: SCMAS Member 135 peninsula euroreef RS180 Apex 250W X2 20k radiums mixed SPS
five.five-six is offline   Reply With Quote
Old 03/23/2018, 11:48 AM   #13
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,421
I am just timing out over and over trying to send a PM, can you email me? Tunze at sbcglobal dot net

Sand would definitely cause it, that is what it looked like.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 04/20/2018, 11:08 AM   #14
figuerres
Registered Member
 
figuerres's Avatar
 
Join Date: May 2002
Location: Plant City,FL,USA
Posts: 1,339
Blog Entries: 15
Hey Roger I will be sending in at least 1 possiby 2 next week.

i am re-doing my tank and have some buzzing that i have not been able to solve.
i have 4 6105's that were bought in 2015 or 2016 and two have fixed shaft and two come out. not sure yet if the buzzers are the fixed or not.

just got done soaking with vinegar and cleaning , now to test them all for issues.


__________________
Denny, Geek of all things...
I guess I could fit the phrase
"inquiring minds want to know..."
:-)

Current Tank Info: 150 reef tank underway, getting it stocked
figuerres is offline   Reply With Quote
Old 04/20/2018, 11:23 AM   #15
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,421
Everything made after 2012, the shaft should not come out, so that is likely the cause. Removable shaft models will have a blue bushing on each end of the shaft and it will reach all the way to the front cover. If the shaft seat is still good, you may be able to reseat the shaft, that is what we try first here.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 04/23/2018, 06:14 AM   #16
figuerres
Registered Member
 
figuerres's Avatar
 
Join Date: May 2002
Location: Plant City,FL,USA
Posts: 1,339
Blog Entries: 15
Quote:
Originally Posted by rvitko View Post
Everything made after 2012, the shaft should not come out, so that is likely the cause. Removable shaft models will have a blue bushing on each end of the shaft and it will reach all the way to the front cover. If the shaft seat is still good, you may be able to reseat the shaft, that is what we try first here.
so i wound up sending in two of the four.

they should show up Thursday per UPS estimate.

seems like the two i sent are the one the shaft is staying in, the two i did not end i think are the lose shaft ones, yes no blue bushing on the prop ends on any of them.

one buzzes, the other buzzes and makes bubbles -- cavitating ??

One i thought was going to be ok when i tapped the shaft but after a time the buzz came back.


__________________
Denny, Geek of all things...
I guess I could fit the phrase
"inquiring minds want to know..."
:-)

Current Tank Info: 150 reef tank underway, getting it stocked
figuerres is offline   Reply With Quote
Old 04/23/2018, 09:37 AM   #17
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,421
Thanks Denny, I will let you know what I find.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 04/27/2018, 09:58 AM   #18
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,421
Denny,

I think I have this solved, it looks like it was one pump as the older one without controller, the shaft is sanded down and the newer one the drive unit has a large ovate hole. My hunch is sand got in this pump and sanded the shaft and drive unit and then in cleaning the parts got swapped. I am still working on trying to replace the shaft, you will need a new drive unit.


Attached Images
File Type: jpg IMG_0512.jpg (48.4 KB, 6 views)
__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 04/27/2018, 10:25 AM   #19
figuerres
Registered Member
 
figuerres's Avatar
 
Join Date: May 2002
Location: Plant City,FL,USA
Posts: 1,339
Blog Entries: 15
Quote:
Originally Posted by rvitko View Post
Denny,

I think I have this solved, it looks like it was one pump as the older one without controller, the shaft is sanded down and the newer one the drive unit has a large ovate hole. My hunch is sand got in this pump and sanded the shaft and drive unit and then in cleaning the parts got swapped. I am still working on trying to replace the shaft, you will need a new drive unit.
ok that makes sense as i had 4 pumps all getting cleaned at the same time.

also the type of controller, bought them all in one order but one one has the new end the other 3 have the old end.

they ran for a while before the buzz started , no idea how it got the sand but there was plenty of sand in the tank.


__________________
Denny, Geek of all things...
I guess I could fit the phrase
"inquiring minds want to know..."
:-)

Current Tank Info: 150 reef tank underway, getting it stocked
figuerres is offline   Reply With Quote
Old 05/07/2018, 10:39 AM   #20
figuerres
Registered Member
 
figuerres's Avatar
 
Join Date: May 2002
Location: Plant City,FL,USA
Posts: 1,339
Blog Entries: 15
Quote:
Originally Posted by figuerres View Post
ok that makes sense as i had 4 pumps all getting cleaned at the same time.

also the type of controller, bought them all in one order but one one has the new end the other 3 have the old end.

they ran for a while before the buzz started , no idea how it got the sand but there was plenty of sand in the tank.
just a follow up, got the parts back and things are working very nice now.

when i looked at the shaft and driver i was surprised i did not see most of that , must pay better attention in the future to the shaft and driver wear!
that shaft was all kinds of ground into a strange shape!

thanks for the help!

if there is a fish / coral show in the tampa / orlando area we need to catch up and have a beer or two !!


__________________
Denny, Geek of all things...
I guess I could fit the phrase
"inquiring minds want to know..."
:-)

Current Tank Info: 150 reef tank underway, getting it stocked
figuerres is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 06:55 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.