Reef Central Online Community
The Filter Guys

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Marine Fish Forums > The Fish Breeding Forum
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 12/26/2018, 02:44 PM   #51
Planetmacro
Registered Member
 
Planetmacro's Avatar
 
Join Date: Jan 2015
Location: Pennsylvania
Posts: 108
Nice work.


__________________
My Avatar is a real PNG percula.

Current Tank Info: 30 plus tanks
Planetmacro is offline   Reply With Quote
Old 12/26/2018, 03:44 PM   #52
JVan82
Registered Member
 
JVan82's Avatar
 
Join Date: Aug 2016
Location: Valdosta GA
Posts: 436
Quote:
Originally Posted by Planetmacro View Post
Nice work.
Thanks

Sent from my SM-G950U using Tapatalk


JVan82 is online now   Reply With Quote
Old 03/21/2019, 06:50 AM   #53
cbm369
Registered Member
 
Join Date: Dec 2011
Location: South Carolina
Posts: 244
Bumping an older thread for updates: lol

So my Black Ice Clowns started laying again around the beginning of Feb. This little guy is from the 2nd clutch in Feb, sole survivor. He's about 35 days old.

Still trying to figure this out, lol. By the time it's time to pull the pot, there's usually on a fraction of eggs left. Maybe 20-30.

The past 3 clutches, either the hatch date has shortened up by a couple days and the fry hatch in the display tank, or they are eating the eggs...

The next clutch I'm going to try and pull the eggs on the 4th day (7 day cycle) and see if that helps.


Attached Images
File Type: jpg IMG_0128.jpg (86.2 KB, 9 views)
__________________
125g Fowlr - Basement 55g sump/fuge
cbm369 is offline   Reply With Quote
Old 03/21/2019, 07:05 AM   #54
JVan82
Registered Member
 
JVan82's Avatar
 
Join Date: Aug 2016
Location: Valdosta GA
Posts: 436
Nice, have my lucky 7 still growing. Mine haven't laid since.

Sent from my SM-G950U using Tapatalk


JVan82 is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 07:30 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.